Advertisements / Special Offers Current Store or Chain Wide Selection Pagination Comparison Section Search Refinements Product Results More Advertisements / Special Offers
  • You searched for: RLC-081
  • Double check your search for typos or spelling errors

    Try one of the suggested keywords displayed when you type in the search field

    Limit the search to one or two words, such as “Laptop” or “Video Card”

    Try using a different word or more general word or phrase, using the full name - not an acronym

  • If you cannot find what you’re looking for, why not let our friendly, trained staff recommend something? Our Customer Service Representatives are available to help.

Content Site Search

Showing 12 of 2 for “RLC-081”
Community Article POWERSPEC G316 — Micro Center POWERSPEC G316 TedW ✭ July 19 in Customer Service Questions Since there is no manual for the G 316, will you please provide me with the follow information: 1. Mother board 2. Case 3. List of parts installed Thanks RECEIPT REFERENCE #081-PO-13529255 ( CAN’T TELL IF 0s OR Os) PURCHASE: 08/03/19 0 · Share on FacebookShare on Twitter Comments TSMikeW admin July 19 Greetings, Motherboard: ASRock Z390 Pro 4  - https://www.asrock.com/mb/Intel/Z390%20Pro4/index.asp Case: Built for us, you won't find retail equivalent to my knowledge. If you have any specific questions, let me know. We'll get you the information. RAM: GSkill F4-3000C16D-16GISB - DDR4-3000 CL16 2x8GB. GPU: RTX 2070 - Zotac or ASUS, model varies by the build number on the rear chassis. Storage: M.2, either a Crucial MX500 or WD SATA SSD. Data drive was a WD WD10EZEX on all builds. PSU: Cooler Master 600W. Cooler: Cooler Master Hyper 212. 0 · Share on FacebookShare on Twitter TedW ✭ July 24 Thanks, though I get an email that an answer was posted. Took me a while to figure out how to get back here and locate my post with answer. Maybe a post on how to get back here and just how the the answer will be relayed to the poster would be helpful to others. TedW 0 · Share on FacebookShare on Twitter TSTonyV admin July 24 edited July 24 TedW said: Thanks, though I get an email that an answer was posted. Took me a while to figure out how to get back here and locate my post with answer. Maybe a post on how to get back here and just how the the answer will be relayed to the poster would be helpful to others. TedW Thanks for the suggestion, I'm sure people would find a little "forum how to" useful. For future reference, if you do have trouble, you can always click your profile, and on the right side you should see a little button that says "discussion" that lets you see all the discussions you posted. You can also click the little bell icon next to your profile picture on the top-right to view notifications and if you click them, it should take you to the thread.  0 · Share on FacebookShare on Twitter Sign In or Register to comment. Community Article Bizarre memory address behavior (problems with Win 10 updates and numerous software installs) — Micro Center Bizarre memory address behavior (problems with Win 10 updates and numerous software installs) infinitedraw ✭ September 6 in Technical Support Questions Firstly, the TLDR version for the longer part further down: Despite all that happens and steps taken, even a brand-new SSD exhibits the memory address issues and fails to update windows. I independently have confirmed my video card works in my 2nd tower. After all that [below] it has to be hardware still right? RAM, MOBO or CPU is all that's left. The longer version: My purchase reference # in case you need it: 081-P0-13722796 Computer was operating fine from January through the middle of April of this year. I had been doing some renders with Blender and Daz Studio but the Open Hardware program lacks the full configuration file for the 2060 Super and there wasn't a software option for me to increase the GPU fan speed like on my 980ti. Initially I had GPU worry. Still, one afternoon I had a game (MTG Arena) prompted me to update Microsoft Visual  C++ redist update. It never completed successfully. That led to a long spiral of troubleshooting which ultimately led me to a System Restore point prior to the C++ redist install and thus nullifying ever playing that game on that PC again. Any attempt to install now results in a disk1.cab corrupt error. Ok, whatever. Then Blender started crashing post restore point, Daz Studio too... and then browsers randomly crashing pages from a simple mouse wheel scroll [Chrome's "Aw, snap" error for example]. I thought I had Malware that had somehow gotten around Spybot S&D. Then I figured my restore must have been corrupted and the registry is messed up. I try to do Windows updates in case I missed an important one... and the updater just crashes trying to update getting a 0x80003fa error (a code which the internet does not help much with). I popped in the Windows Install USB and attempted to do a repair. Long % count process and the computer reboots... and the screen says "There was a problem resetting your PC. No changes were made." WOW... um... I go back to the blue screen menu and formatted all partions, even the reserved ones... everything... and reinstalled. Fast-forward 30-45 minutes and it's a fresh install. I go to updates... and I get 0x80096004 error. There was a bunch of other things (it was back in April and I kept notes... this really is the shorter version). I got in the car and drove and bought a brand new SSD. Popped it in, did the whole install, made sure Windows was activated of course and then the updater. did. not. work. again... No other HDD/SSD or flash media is present or installed (besides the USB installed I had used to put Windows on the machine). The SSD is a SATA, I'm not using M.2 in this build. It has to be hardware right? So I was able to get Intel's CPU diagnostics tool to work and it said the CPU was fine. I couldn't install the RAM checker I had found because it needed Microsoft Visual C++ redist AND that failed to install again post fresh SSD. Similar issue for a video tester which failed mid-install with a "media1.cab is missing or corrupt" error. I got so mad I just put the old 2014 i5 PC back together, I still have the Dual Xeon beast for rendering and so I put the new PC on the shelf and there it has sat for 5 months. I finally pulled it off the shelf and took it to Best Buy for kicks yesterday (because Micro Center is 90 minutes with no traffic, so maybe 2-3 hours each way)... their diagnostics tool USB did not find anything conclusive. They were able to confirm the computer was acting weird outside of the tools they ran. They couldn't really help me beyond that. So I tried something new (which I should have done earlier) and put the 2060 Super in the dual-Xeon tower and it ran fine. I did some renders on both Daz and Blender and they ran very well but the older Xeon's are not the best at all applications. Games are pretty much out the question. The 9th gen i7 would be much better. I put the 2060 back in the new CPU machine and formatted this new SSD. After the full install I tried updater again... nope, still bad, still getting the 0x80003fa errors. Then I tried the Windows 10 Troubleshooter.  The troubleshooter said it corrected IS POSTBACK FALSE which is pretty inconclusive. There was a bunch of manual updater steps I left out, using admin on CMD prompt to stop and start wuauserv, cryptserv and bits (bits said it was already off which was weird). Those steps would allow for updates to start downloading but they still ultimately fail with codes of 0x80070490 and 0c80096004. If you are still reading, thanks... I'm thinking MOBO at this point but it could be RAM. Just such a painful computer issue. 0 · Share on FacebookShare on Twitter Comments TSMikeW admin September 6 Greetings @infinitedraw You've been pretty thorough so far, but unfortunately there's more to do. You've ruled out the drive, but the problem almost sounds like an end to end error and this could be related to your RAM. The problem here is if it is it may have already corrupted your OS again and you might not solve your problem even if you narrowed it down without an OS install. I would test your RAM individually on a fresh install and try to isolate the issue.  If you're coming up blank remember that the memory controller is on die, it could be your problem as well.  Run memtest86 outside of the OS as well: https://www.memtest86.com/ Let it run for a while. 0 · Share on FacebookShare on Twitter infinitedraw ✭ September 12 edited September 12 TSMikeW, Appreciate the response. I have now performed the USB boot with memtest86 on both RAM chips individually. This means two runs of the 13 tests, 4 passes each, and both chips have each passed successfully (zero errors found). I'm going to have to do a bunch of tasks I wanted to perform, each with a different RAM chip isolated from the other. The normal stuff I was already trying to do such as installing things or updating Windows. I'm assuming I'll see the behavior on both sets of tasks being the memtest went well. Still, I thought I'd post an update. -infinitedraw 0 · Share on FacebookShare on Twitter TSTonyV admin September 12 If Memtest86 passes that would say the RAM itself doesn't have any problems, so we'd be down to OS, or memory controller problems.  0 · Share on FacebookShare on Twitter infinitedraw ✭ September 29 Whole new motherboard (from Fairfax Microcenter), got home, installed it, went ahead and wiped the SSD completely and started over.... figured I'd start fresh. ...and the problem is still happening. I wanted to just throw the tower out of the room... so ... so... mad. All the symptoms including the 0x80003fa errors, the "Aww... Snap" browser crashes and the missing disk1.cab and media1.cab when I'm trying to install Blender (or even Steam games). It's so darn frustrating... Maybe the Windows USB crapped out but that wouldn't explain how the computer was fine for three months initially. If I take the machine to a location (like the Fairfax store) can I leave it there and they just swap parts until it's fixed? At least someone else can see it and say "this shouldn't be happening". Surely paying for advanced troubleshooting is less expensive than me buying new ram, checking everything and probably a new CPU... I would say it really HAS to be one of those two things now. If I just go buy those then I would have a whole new computer. I just don't want to admit defeat yet... 0 · Share on FacebookShare on Twitter TSPhillipT admin September 29 Hello @infinitedraw That would be the last thing I would recommend, a new USB Windows 10 Installation Drive on a new flash drive.  Otherwise, we can definitely take al ook at this if you would like to bring it in to our service desk and we can definitely diagnosis this issue.   0 · Share on FacebookShare on Twitter Sign In or Register to comment.